<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>High speed Car hits pedestrian; one dies - Andaman Sheekha</title><meta name="viewport" content="width=device-width, initial-scale=1" />
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://www.andamansheekha.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = 'Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.'</script>
		<script> var theChampSiteUrl = 'http://www.andamansheekha.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (2)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.andamansheekha.com\/2017\/04\/23\/high-speed-car-hits-pedestrian-one-dies\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'http://www.andamansheekha.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.andamansheekha.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			.the_champ_horizontal_sharing .the_champ_square_count{
			display:block;
			text-indent:0!important;
			visibility:hidden;
			background-color:#58B8F8!important;
			width:auto;
			height:auto;
			text-align:center;
			min-width:8px!important;
			padding:1px 4px!important;
			color:#fff!important;
			font-family:&#039;Open Sans&#039;,arial,sans-serif!important;
			font-size:10px!important;
			font-weight:600!important;
			-webkit-border-radius:15px!important;
			border-radius:15px!important;
			-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
			box-shadow:0 2px 2px rgba(0,0,0,.4);
			text-shadow:0 -1px 0 rgba(0,0,0,.2);
			line-height:14px!important;
			border:2px solid #fff!important;
			z-index:1;
			margin:2px auto!important;
			box-sizing:content-box!important
		}	</style>
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High speed Car hits pedestrian; one dies - Andaman Sheekha" />
<meta property="og:description" content="News courtesy Andaman Sheekha ::14&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Trinath Billyground, Apr 23: In a major accident this morning, a Yellow Board Car today hit a lady namely Lalita Dung Dung aged 32 years R/o CFO Nallah. According to reports, the deceased was returning back to her home from her neighbour’s house, when the high speed Car proceeding towards &hellip;" />
<meta property="og:url" content="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/" />
<meta property="og:site_name" content="Andaman Sheekha" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-04-23T22:29:42+05:30" />
<meta property="article:modified_time" content="2017-04-23T22:48:52+05:30" />
<meta property="og:updated_time" content="2017-04-23T22:48:52+05:30" />
<meta property="og:image" content="http://www.andamansheekha.com/wp-content/uploads/sheekha24042017.gif" />
<meta property="og:image:width" content="742" />
<meta property="og:image:height" content="556" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="News courtesy Andaman Sheekha ::14&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Trinath Billyground, Apr 23: In a major accident this morning, a Yellow Board Car today hit a lady namely Lalita Dung Dung aged 32 years R/o CFO Nallah. According to reports, the deceased was returning back to her home from her neighbour’s house, when the high speed Car proceeding towards [&hellip;]" />
<meta name="twitter:title" content="High speed Car hits pedestrian; one dies - Andaman Sheekha" />
<meta name="twitter:image" content="http://www.andamansheekha.com/wp-content/uploads/sheekha24042017.gif" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Andaman Sheekha &raquo; Feed" href="http://www.andamansheekha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andaman Sheekha &raquo; Comments Feed" href="http://www.andamansheekha.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andaman Sheekha &raquo; High speed Car hits pedestrian; one dies Comments Feed" href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.andamansheekha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.andamansheekha.com/wp-content/themes/news-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.andamansheekha.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.andamansheekha.com/wp-content/plugins/super-socializer/css/front.css?ver=7.8.19' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.andamansheekha.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.8.19' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.andamansheekha.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/cookie-banner/js/jquery-cookie-master/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/www.andamansheekha.com\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.41'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.andamansheekha.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.andamansheekha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.andamansheekha.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.andamansheekha.com/?p=51666' />
<link rel="alternate" type="application/json+oembed" href="http://www.andamansheekha.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.andamansheekha.com%2F2017%2F04%2F23%2Fhigh-speed-car-hits-pedestrian-one-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.andamansheekha.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.andamansheekha.com%2F2017%2F04%2F23%2Fhigh-speed-car-hits-pedestrian-one-dies%2F&#038;format=xml" />
<script>
            
            jQuery( document ).ready( function( $ ) {

                function fadeOutCookieBanner( callback ) {

                    $( '.cookieBannerContainer' ).fadeOut( 1000000, function() { callback } );

                }

                function setCookieBannerCookie() {
                
                    $.cookie( 'cookie_banner', false, { expires: 31, path: '/' } ); 
                    
                }

                $( '.cookieBannerRemove, .cookieBannerRemoveResponsive' ).on( 'click', function() {

                    fadeOutCookieBanner( setCookieBannerCookie() );
                    
                });

                

            });
            
        </script><style>
            
            .cookieBannerContainer
            {
                padding: 0px 5%;
                position: fixed;
                bottom: 0px;
                height: 30px;
                line-height: 30px;
                background: #636363;
                color: #ffffff;
                z-index: 9999;
                font-size: 11px;
                opacity: 0.8;
                text-align: right;
                left: 0px;
                right: 0px;
            }

            .cookieBannerText
            {
                text-align: left;
                display: inline-block;
                float: left;
            }

            .cookieBannerText a,
            .cookieBannerText a:link,
            .cookieBannerText a:visited,
            .cookieBannerText a:hover,
            .cookieBannerText a:active,
            .cookieBannerText a:focus
            {
                color: #ffffff;
            }  

            .cookieBannerRemove
            {
                display: inline-block;
                float: right;
                border: 1px solid #3f3f3f;
                height: 20px;
                line-height: 20px;
                background: #727272;
                padding: 1px 5px;
                cursor: pointer;
                color: #ffffff;
                margin-top: 3px;
            }

            .cookieBannerRemove:hover
            {
                background: #939393;
                color: #ffffff;
                border-color: #ffffff;
            }

            .cookieBannerRemoveContainer
            {
                line-height: 30px;
                height: 30px;
            }

            .cookieBannerRemoveResponsive
            {
                display: none;
                float: right;     
                cursor: pointer;
                color: #ffffff;
                position: absolute;
                top: 0px;
                right: 5%;
            }

            @media only screen and (min-width : 0px) and ( max-width : 700px ) { 

                .cookieBannerRemove
                {
                    display: none;
                }

                .cookieBannerRemoveResponsive
                {
                    display: inline-block;
                    right: 2%;
                }

                .cookieBannerContainer
                {
                    padding: 0px 2%;
                }

                .cookieBannerText
                {
                    font-size: 9px;
                    width: 95%;
                }

            }</style><style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="http://www.andamansheekha.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.andamansheekha.com/wp-content/uploads/2015/02/cropped-andaman-sheekha-masthead.jpg) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://www.andamansheekha.com/wp-content/uploads/cropped-2site-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.andamansheekha.com/wp-content/uploads/cropped-2site-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.andamansheekha.com/wp-content/uploads/cropped-2site-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.andamansheekha.com/wp-content/uploads/cropped-2site-copy-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e5651c6d488240c8cb02adabf4bcb285"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body class="post-template-default single single-post postid-51666 single-format-standard custom-header header-image header-full-width nolayout news-pro-pink" itemscope itemtype="http://schema.org/Blog"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-upper-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-23874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23874"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-23873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23873"><a href="http://www.andamansheekha.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-28136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28136"><a target="_blank" href="http://issuu.com/sheekha" itemprop="url"><span itemprop="name">E-Paper</span></a></li>
<li id="menu-item-28266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28266"><a href="http://www.andamansheekha.com/category/earthquakes/" itemprop="url"><span itemprop="name">QUAKES</span></a></li>
<li id="menu-item-41769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41769"><a href="http://www.andamanlive.com" itemprop="url"><span itemprop="name">Andaman TV Channel</span></a></li>
<li id="menu-item-41882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41882"><a href="http://www.bestbrain.in" itemprop="url"><span itemprop="name">BEST BRAIN</span></a></li>
<li id="menu-item-41770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41770"><a href="http://www.andamansheekha.com/2015/07/06/contactus/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-43231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43231"><a href="http://www.andamanonabudget.com" itemprop="url"><span itemprop="name">Tour Packages</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.andamansheekha.com/">Andaman Sheekha</a></p><p class="site-description" itemprop="description">The True Mirror of Andaman and Nicobar Islands</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://www.andamansheekha.com/category/city/" itemprop="url"><span itemprop="name">City</span></a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4874"><a href="http://www.andamansheekha.com/category/crime/" itemprop="url"><span itemprop="name">Crime</span></a></li>
<li id="menu-item-4871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4871"><a href="http://www.andamansheekha.com/category/n-m-andaman/" itemprop="url"><span itemprop="name">N &#038; M Andaman</span></a></li>
<li id="menu-item-4875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4875"><a href="http://www.andamansheekha.com/category/nicobar-district/" itemprop="url"><span itemprop="name">Nicobar District</span></a></li>
<li id="menu-item-4896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4896"><a href="http://www.andamansheekha.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-28186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28186"><a href="http://www.andamansheekha.com/category/stories/" itemprop="url"><span itemprop="name">Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-28285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28285"><a href="http://www.andamansheekha.com/category/stories/francis-xavier/" itemprop="url"><span itemprop="name">Francis Xavier</span></a></li>
	<li id="menu-item-28284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28284"><a href="http://www.andamansheekha.com/category/stories/dr-sudip-chakraborty/" itemprop="url"><span itemprop="name">Dr. Sudip Chakraborty</span></a></li>
	<li id="menu-item-28283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28283"><a href="http://www.andamansheekha.com/category/stories/dr-dinesh/" itemprop="url"><span itemprop="name">Dr. Dinesh</span></a></li>
	<li id="menu-item-28282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28282"><a href="http://www.andamansheekha.com/category/stories/anadiranjan-biswas-stories/" itemprop="url"><span itemprop="name">Anadiranjan Biswas</span></a></li>
	<li id="menu-item-28286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28286"><a href="http://www.andamansheekha.com/category/stories/satya-b-dass/" itemprop="url"><span itemprop="name">Satya B. Dass</span></a></li>
</ul>
</li>
<li class="right date">May 14, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.andamansheekha.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.andamansheekha.com/category/featured/" itemprop="item"><span itemprop="name">Featured</span></a></span> <span aria-label="breadcrumb separator">/</span> High speed Car hits pedestrian; one dies</div><article class="post-51666 post type-post status-publish format-standard has-post-thumbnail category-featured category-n-m-andaman category-top2 entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">High speed Car hits pedestrian; one dies</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-23T22:29:42+00:00">April 23, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.andamansheekha.com/author/sanjib/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">sanjib</span></a></span> <span class="entry-comments-link"><a href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/'super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" >News courtesy Andaman Sheekha ::</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count" style="visibility:visible;">14</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.andamansheekha.com%2F2017%2F04%2F23%2Fhigh-speed-car-hits-pedestrian-one-dies%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies&url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/&title=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_stumbleupon_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/&title=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Google_Gmail_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google Gmail" Title="Google Gmail" class="theChampSharing theChampGoogleGmailBackground" onclick='theChampPopup("https://mail.google.com/mail/?ui=2&view=cm&fs=1&tf=1&su=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies&body=Link:http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleGmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/', 'High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><p><img class="alignnone size-medium wp-image-51685" src="http://www.andamansheekha.com/wp-content/uploads/sheekha24042017-300x225.gif" alt="" width="300" height="225" /></p>
<p>Trinath<br />
Billyground, Apr 23: In a major accident this morning, a Yellow Board Car today hit a lady namely Lalita Dung Dung aged 32 years R/o CFO Nallah.<br />
According to reports, the deceased was returning back to her home from her neighbour’s house, when the high speed Car proceeding towards Billiground from Rangat skied off the road and hit the lady walking on the road side.<br />
It is learnt that the driver namely Gautam lost his control due to high speed which led to this major accident.<br />
According to the reports the pedestrian suffered serious injuries and was immediately rushed to PHC Billy ground where she was admitted in the ICU and was later declared dead by the doctors.<br />
She is survived by her husband and two minor daughters.<br />
The team of PS Billiground reached the spot immediately after receiving the information and the arrested the driver.<br />
It is also learnt that the driver was possessing learning licence. A case has been registered in PS Billiground under MV act, it is learnt. Further details are awaited.</p>
<div class='the_champ_sharing_container the_champ_vertical_sharing' style='width:49px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/'super-socializer-no-counts="1"><ul  class="the_champ_sharing_ul"><li class=""><i style="width:45px;height:45px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.andamansheekha.com%2F2017%2F04%2F23%2Fhigh-speed-car-hits-pedestrian-one-dies%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies&url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/&title=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/&title=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/&title=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/&title=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:45px;height:45px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:45px;height:45px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/', 'High%20speed%20Car%20hits%20pedestrian%3B%20one%20dies', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/"
    dc:identifier="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/"
    dc:title="High speed Car hits pedestrian; one dies"
    trackback:ping="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.andamansheekha.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.andamansheekha.com/category/n-m-andaman/" rel="category tag">N &amp; M Andaman</a>, <a href="http://www.andamansheekha.com/category/top2/" rel="category tag">TOP2</a></span> </p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-291259">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/7eaec029cca1e4d343c67c30396b8aeb?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7eaec029cca1e4d343c67c30396b8aeb?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Tapas</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-04-24T00:01:53+00:00" itemprop="datePublished"><a href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/#comment-291259" class="comment-time-link" itemprop="url">April 24, 2017 at 12:01 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>If a person drive a commercial vehicle without licence is a big offence he should be punished</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/?replytocom=291259#respond' onclick='return addComment.moveForm( "comment-291259", "291259", "respond", "51666" )' aria-label='Reply to Tapas'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-291310">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/618c47c9b379aeab0f37c79bfae7ae55?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/618c47c9b379aeab0f37c79bfae7ae55?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ashok Bakshi</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-04-25T06:57:03+00:00" itemprop="datePublished"><a href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/#comment-291310" class="comment-time-link" itemprop="url">April 25, 2017 at 6:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>High Level punishment is to be given to d driver</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/?replytocom=291310#respond' onclick='return addComment.moveForm( "comment-291310", "291310", "respond", "51666" )' aria-label='Reply to Ashok Bakshi'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/23/high-speed-car-hits-pedestrian-one-dies/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.andamansheekha.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="910be0936e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH WEBSITE</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.andamansheekha.com/" role="search"><meta itemprop="target" content="http://www.andamansheekha.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joseph Alexander</span> on <a href="http://www.andamansheekha.com/2017/04/30/tourism-industry-hopeful-administration-will-review-defer-game-fishing-ban-decision/#comment-291551">Tourism Industry Hopeful that Administration will review and defer the Game fishing ban decision</a></li><li class="recentcomments"><span class="comment-author-link">Nafisa</span> on <a href="http://www.andamansheekha.com/2017/04/30/tourism-industry-hopeful-administration-will-review-defer-game-fishing-ban-decision/#comment-291548">Tourism Industry Hopeful that Administration will review and defer the Game fishing ban decision</a></li><li class="recentcomments"><span class="comment-author-link">Arman</span> on <a href="http://www.andamansheekha.com/2014/11/19/public-urged-to-contact-ms-of-g-b-pant-with-complaints/#comment-291395">Public urged to contact MS of G B Pant with complaints</a></li><li class="recentcomments"><span class="comment-author-link">Chandra Shekhar</span> on <a href="http://www.andamansheekha.com/2015/07/06/contactus/#comment-291321">CONTACT US</a></li><li class="recentcomments"><span class="comment-author-link">Ashok Bakshi</span> on <a href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/#comment-291310">High speed Car hits pedestrian; one dies</a></li></ul></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- manual ad --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3239501662224281"
     data-ad-slot="8071805254"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Site Update Calender </h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.andamansheekha.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://www.andamansheekha.com/2017/05/">May &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.andamansheekha.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td>3</td><td><a href="http://www.andamansheekha.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://www.andamansheekha.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://www.andamansheekha.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://www.andamansheekha.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td>8</td><td><a href="http://www.andamansheekha.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://www.andamansheekha.com/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td><a href="http://www.andamansheekha.com/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td><a href="http://www.andamansheekha.com/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td><a href="http://www.andamansheekha.com/2017/04/13/" aria-label="Posts published on April 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="http://www.andamansheekha.com/2017/04/16/" aria-label="Posts published on April 16, 2017">16</a></td>
	</tr>
	<tr>
		<td><a href="http://www.andamansheekha.com/2017/04/17/" aria-label="Posts published on April 17, 2017">17</a></td><td><a href="http://www.andamansheekha.com/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td><a href="http://www.andamansheekha.com/2017/04/19/" aria-label="Posts published on April 19, 2017">19</a></td><td><a href="http://www.andamansheekha.com/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td><a href="http://www.andamansheekha.com/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td>22</td><td><a href="http://www.andamansheekha.com/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://www.andamansheekha.com/2017/04/24/" aria-label="Posts published on April 24, 2017">24</a></td><td>25</td><td><a href="http://www.andamansheekha.com/2017/04/26/" aria-label="Posts published on April 26, 2017">26</a></td><td>27</td><td><a href="http://www.andamansheekha.com/2017/04/28/" aria-label="Posts published on April 28, 2017">28</a></td><td>29</td><td><a href="http://www.andamansheekha.com/2017/04/30/" aria-label="Posts published on April 30, 2017">30</a></td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.andamansheekha.com/2017/05/'> May 2017 &nbsp;(90)</option>
	<option value='http://www.andamansheekha.com/2017/04/'> April 2017 &nbsp;(227)</option>
	<option value='http://www.andamansheekha.com/2017/03/'> March 2017 &nbsp;(399)</option>
	<option value='http://www.andamansheekha.com/2017/02/'> February 2017 &nbsp;(295)</option>
	<option value='http://www.andamansheekha.com/2017/01/'> January 2017 &nbsp;(349)</option>
	<option value='http://www.andamansheekha.com/2016/12/'> December 2016 &nbsp;(318)</option>
	<option value='http://www.andamansheekha.com/2016/11/'> November 2016 &nbsp;(340)</option>
	<option value='http://www.andamansheekha.com/2016/10/'> October 2016 &nbsp;(314)</option>
	<option value='http://www.andamansheekha.com/2016/09/'> September 2016 &nbsp;(389)</option>
	<option value='http://www.andamansheekha.com/2016/08/'> August 2016 &nbsp;(372)</option>
	<option value='http://www.andamansheekha.com/2016/07/'> July 2016 &nbsp;(418)</option>
	<option value='http://www.andamansheekha.com/2016/06/'> June 2016 &nbsp;(263)</option>
	<option value='http://www.andamansheekha.com/2016/05/'> May 2016 &nbsp;(215)</option>
	<option value='http://www.andamansheekha.com/2016/04/'> April 2016 &nbsp;(309)</option>
	<option value='http://www.andamansheekha.com/2016/03/'> March 2016 &nbsp;(205)</option>
	<option value='http://www.andamansheekha.com/2016/02/'> February 2016 &nbsp;(118)</option>
	<option value='http://www.andamansheekha.com/2016/01/'> January 2016 &nbsp;(271)</option>
	<option value='http://www.andamansheekha.com/2015/12/'> December 2015 &nbsp;(289)</option>
	<option value='http://www.andamansheekha.com/2015/11/'> November 2015 &nbsp;(309)</option>
	<option value='http://www.andamansheekha.com/2015/10/'> October 2015 &nbsp;(271)</option>
	<option value='http://www.andamansheekha.com/2015/09/'> September 2015 &nbsp;(281)</option>
	<option value='http://www.andamansheekha.com/2015/08/'> August 2015 &nbsp;(281)</option>
	<option value='http://www.andamansheekha.com/2015/07/'> July 2015 &nbsp;(163)</option>
	<option value='http://www.andamansheekha.com/2015/06/'> June 2015 &nbsp;(153)</option>
	<option value='http://www.andamansheekha.com/2015/05/'> May 2015 &nbsp;(132)</option>
	<option value='http://www.andamansheekha.com/2015/04/'> April 2015 &nbsp;(231)</option>
	<option value='http://www.andamansheekha.com/2015/03/'> March 2015 &nbsp;(226)</option>
	<option value='http://www.andamansheekha.com/2015/02/'> February 2015 &nbsp;(192)</option>
	<option value='http://www.andamansheekha.com/2015/01/'> January 2015 &nbsp;(120)</option>
	<option value='http://www.andamansheekha.com/2014/12/'> December 2014 &nbsp;(200)</option>
	<option value='http://www.andamansheekha.com/2014/11/'> November 2014 &nbsp;(211)</option>
	<option value='http://www.andamansheekha.com/2014/10/'> October 2014 &nbsp;(191)</option>
	<option value='http://www.andamansheekha.com/2014/09/'> September 2014 &nbsp;(197)</option>
	<option value='http://www.andamansheekha.com/2014/08/'> August 2014 &nbsp;(224)</option>
	<option value='http://www.andamansheekha.com/2014/07/'> July 2014 &nbsp;(201)</option>
	<option value='http://www.andamansheekha.com/2014/06/'> June 2014 &nbsp;(237)</option>
	<option value='http://www.andamansheekha.com/2014/05/'> May 2014 &nbsp;(126)</option>
	<option value='http://www.andamansheekha.com/2014/04/'> April 2014 &nbsp;(114)</option>
	<option value='http://www.andamansheekha.com/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.andamansheekha.com/2014/02/'> February 2014 &nbsp;(186)</option>
	<option value='http://www.andamansheekha.com/2014/01/'> January 2014 &nbsp;(230)</option>
	<option value='http://www.andamansheekha.com/2013/12/'> December 2013 &nbsp;(197)</option>
	<option value='http://www.andamansheekha.com/2013/11/'> November 2013 &nbsp;(184)</option>
	<option value='http://www.andamansheekha.com/2013/10/'> October 2013 &nbsp;(184)</option>
	<option value='http://www.andamansheekha.com/2013/09/'> September 2013 &nbsp;(226)</option>
	<option value='http://www.andamansheekha.com/2013/08/'> August 2013 &nbsp;(224)</option>
	<option value='http://www.andamansheekha.com/2013/07/'> July 2013 &nbsp;(249)</option>
	<option value='http://www.andamansheekha.com/2013/06/'> June 2013 &nbsp;(190)</option>
	<option value='http://www.andamansheekha.com/2013/05/'> May 2013 &nbsp;(193)</option>
	<option value='http://www.andamansheekha.com/2013/04/'> April 2013 &nbsp;(210)</option>
	<option value='http://www.andamansheekha.com/2013/03/'> March 2013 &nbsp;(178)</option>
	<option value='http://www.andamansheekha.com/2013/02/'> February 2013 &nbsp;(198)</option>
	<option value='http://www.andamansheekha.com/2013/01/'> January 2013 &nbsp;(181)</option>
	<option value='http://www.andamansheekha.com/2012/12/'> December 2012 &nbsp;(219)</option>
	<option value='http://www.andamansheekha.com/2012/11/'> November 2012 &nbsp;(211)</option>
	<option value='http://www.andamansheekha.com/2012/10/'> October 2012 &nbsp;(170)</option>
	<option value='http://www.andamansheekha.com/2012/09/'> September 2012 &nbsp;(200)</option>
	<option value='http://www.andamansheekha.com/2012/08/'> August 2012 &nbsp;(254)</option>
	<option value='http://www.andamansheekha.com/2012/07/'> July 2012 &nbsp;(262)</option>
	<option value='http://www.andamansheekha.com/2012/06/'> June 2012 &nbsp;(228)</option>
	<option value='http://www.andamansheekha.com/2012/05/'> May 2012 &nbsp;(215)</option>
	<option value='http://www.andamansheekha.com/2012/04/'> April 2012 &nbsp;(178)</option>
	<option value='http://www.andamansheekha.com/2012/03/'> March 2012 &nbsp;(200)</option>
	<option value='http://www.andamansheekha.com/2012/02/'> February 2012 &nbsp;(196)</option>
	<option value='http://www.andamansheekha.com/2012/01/'> January 2012 &nbsp;(247)</option>
	<option value='http://www.andamansheekha.com/2011/12/'> December 2011 &nbsp;(17)</option>
	<option value='http://www.andamansheekha.com/2011/07/'> July 2011 &nbsp;(1)</option>

		</select>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Readers&#8217; Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joseph Alexander</span> on <a href="http://www.andamansheekha.com/2017/04/30/tourism-industry-hopeful-administration-will-review-defer-game-fishing-ban-decision/#comment-291551">Tourism Industry Hopeful that Administration will review and defer the Game fishing ban decision</a></li><li class="recentcomments"><span class="comment-author-link">Nafisa</span> on <a href="http://www.andamansheekha.com/2017/04/30/tourism-industry-hopeful-administration-will-review-defer-game-fishing-ban-decision/#comment-291548">Tourism Industry Hopeful that Administration will review and defer the Game fishing ban decision</a></li><li class="recentcomments"><span class="comment-author-link">Arman</span> on <a href="http://www.andamansheekha.com/2014/11/19/public-urged-to-contact-ms-of-g-b-pant-with-complaints/#comment-291395">Public urged to contact MS of G B Pant with complaints</a></li><li class="recentcomments"><span class="comment-author-link">Chandra Shekhar</span> on <a href="http://www.andamansheekha.com/2015/07/06/contactus/#comment-291321">CONTACT US</a></li><li class="recentcomments"><span class="comment-author-link">Ashok Bakshi</span> on <a href="http://www.andamansheekha.com/2017/04/23/high-speed-car-hits-pedestrian-one-dies/#comment-291310">High speed Car hits pedestrian; one dies</a></li></ul></div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; Andaman Sheekha Group of Publication. Published and Printed by -Sanjib Kumar Roy. Editor - Sanjib Kumar Roy. Built by <a href="http://www.andamansheekha.com">Andaman Web</a></p></div><p></p></div></footer></div>
            <div class='cookieBannerContainer'>

                <div class='cookieBannerText'>We use Cookies - By using this site or closing this you agree to our Cookies policy.</div>

                <div class='cookieBannerRemoveContainer'>

                    <div class='cookieBannerRemove'>Accept Cookies</div>

                    <div class='cookieBannerRemoveResponsive'>x</div>

                </div>

            </div>

        <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.andamansheekha.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>	<div id="fb-root"></div>
	<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.8.19'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.8.19'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.8.19'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.8.19'></script>
<script type='text/javascript' src='http://www.andamansheekha.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
